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How to Log in: 

Type	
  into	
  your	
  browser:	
  	
  mail.rsd7.net	
  

Username:	
  	
  janedoe@rsd7.net	
  

Password:	
  12345600	
  

You	
  will	
  arrive	
  at	
  this	
  Screen:	
  

	
  

	
  

Office	
  365:	
  a	
  tour	
  for	
  users:	
  
http://onlinehelp.microsoft.com/en-­‐us/office365-­‐enterprises/hh534390.aspx	
  

Notice	
  to	
  the	
  right	
  –	
  	
  

Next	
  to	
  the	
  date	
  is	
  a	
  ?	
  which	
  takes	
  you	
  to	
  the	
  Help	
  Section.	
  

Office	
  365	
  Help	
  

http://onlinehelp.microsoft.com/en-­‐us/office365-­‐
enterprises/ff637592.aspx?CompanyType=CompanyTenant&DapEnabled=0&HasLiteSKU=0&HasAdminP
ermissions=1	
  

	
  Resources	
  

	
   How	
  to	
  import	
  your	
  contacts	
  

Change Your Account Password 
Applies to: Office 365 for professionals and small businesses, Office 365 for 
enterprises, Live@edu 

Topic Last Modified: 2012-04-03 

You can change the password for your account using the Options page. 
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How do I change my password?  

 
The steps to change your password depend on the service you're using. For more 
information, see “What else do I need to know?” at the end of this topic. 

1. In Outlook Web App, click Options > Change Your Password. If you don't see the 
option to change your password directly under Options, click Options > See All 
Options, then click Change your password. The next steps will vary depending on 
the service you use to access your account. 

2. Follow the instructions on the change password page. 

Important:  

If you also connect to your account from your mobile device, after you update the password for your 
account, you also need to update the password in the settings on that device to match your new password. 
Similarly, you also need update the password in the settings of any other desktop e-mail application you 
may be using (for example, Apple Mail, Mozilla Thunderbird, Microsoft Outlook, or Windows Live Mail).  

	
  

Create a Message 
Applies to: Office 365 for professionals and small businesses, Office 365 for 
enterprises, Microsoft Exchange, Live@edu 

http://help.outlook.com/en-us/140/bb899591.aspx 

Topic Last Modified: 2011-11-23 

You can create messages in the new message form. This is the same form that's used for 
replying to and forwarding messages. 

How do I create a new message?  

 

1. In any mail folder, click New , or press CTRL+N on the keyboard. 
You can also create a new message while you're viewing the address book. On the 

toolbar, click Address Book , and then use the search text box to find the 
person or group you want to send a message to. Right-click the recipient's name 

in the list, and then click New Message. 
2. Enter the recipients you want on the To and Cc lines. For more information 

about recipients, see Add or Remove Recipients. 
3. Type a subject. 
4. Type your message in the message body. 
5. When you're finished typing the message, click Send or press ALT+S to send 

it. 

Add a Signature 
Applies to: Office 365 for professionals and small businesses, Office 365 for 
enterprises, Microsoft Exchange, Live@edu 

Topic Last Modified: 2011-11-23 

An e-mail signature consists of text that can be added to the end of an outgoing e-
mail message. 
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Note:  

This topic applies to the standard version of Outlook Web App. To read about this feature for the Outlook 
Web App Light, see Options > Messaging.  

How do I create a signature?  

 

1. At the top of the Outlook Web App page, click Options > See All Options > 
Settings > Mail.  

2. In the E-Mail Signature box, type and format your signature.  
If you use both Outlook Web App and Outlook and want a signature in both, you 
need to create a signature in each. 

3. To add your signature to all outgoing messages, select the Automatically 
include my signature on messages I send check box.  

4. Click Save or press CTRL+S.  

Learn About Inbox Rules 
Applies to: Office 365 for professionals and small businesses, Office 365 for 
enterprises, Microsoft Exchange, Live@edu 

Topic Last Modified: 2011-11-23 

Rules can be used to automatically sort incoming e-mail into folders based on, for 
example, who the sender is, who the message was sent to, or the importance of a 
message. For example, you can create a rule to automatically move all mail sent to a 
group you're a member of to a specific folder. 

Note:  

This information applies to the standard version of Outlook Web App. The feature that's described isn't 
available in the Outlook Web App Light.  

How do I manage rules?  

 

To manage rules, click Options> Create an Inbox Rule. 

You can use the Inbox Rules tab to create new rules, or to edit or delete existing 
rules. 

What else do I need to know?  

• To create a new blank rule using the Inbox Rules tab, click New. 

• You don't have to use the Inbox Rules tab to create a rule. You can also create 
rules directly from messages. To create a rule directly from a message: 

1. Right-click the message in the message list pane. 

2. Click Create Rule, or open the message and then click Create Rule on 
the toolbar. 

• Rules are run from top to bottom in the order in which they appear in the Rules 
window. To change the order of rules, click the rule you want to move, and then 
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click the up or down arrow to move the rule to the position you want in the 
list. 

• Some types of messages won't trigger Inbox rules, including: 

• Delivery status notifications, which include non-delivery reports and 
system messages. 

• Read receipts and delivery receipts that are generated by an e-mail 
client. 

• Some automatic-reply (Out of Office) messages. 

• You can create more complex rules by clicking More Options. After you click 
More Options: 

• You can set more than one condition for your rule. 

• You can set more than one action for your rule. 

• You can add exceptions by clicking Add Exception. 

• You can turn on or turn off Stop processing more rules. By default, the 
option to stop processing more rules is turned on. With this option on, 
when a message comes in that meets the criteria for more than one rule, 
only the first rule will be applied. Without this setting, all rules that 
the message met the criteria for would be applied. 
For example, without Stop processing more rules selected, if you have a 
rule to move all messages sent to a public group to a particular folder 
and another rule to move anything from your manager to another folder, 
and your manager then sends a message to that group, you'll find a copy 
of the message in both folders. If you want only the rule that moves 
messages from your manager to be applied, put that rule higher in the 
list than the rule that moves messages sent to the group, and then edit 
the first rule to add the option to stop processing more rules. 

• You can edit the name of the rule using the Name box. 

• Each rule you create will take up space in a hidden section of your mailbox. 
This section is limited to 64 KB. The actual amount of space a rule uses 
depends on several factors, such as how long the name is and how many 
conditions you've applied. When you reach the 64 KB limit, you'll be warned 
that you can't create any more rules. If that happens, you'll have to delete or 
simplify some of your existing rules before you can create more. Some ways you 
can reduce the space used by rules are: 

• Delete rules you no longer need. 

• Shorten the names of your rules. 

• Combine one or more rules that do the same thing. 

• Remove criteria from rules. 

• When you create a forwarding rule, you can add more than one address to forward 
to. The number of addresses you can forward to may be limited, depending on the 
settings for your account. If you add more addresses than are allowed, your 
forwarding rule won’t work. If you create a forwarding rule with more than one 
address, test it to be sure it works. 

Options > Automatic Replies 
Topic Last Modified: 2011-03-19 

If you'll be away, out of the office, or on vacation, you can use Automatic Replies to 
automatically respond to incoming mail from internal and external senders.  
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Note:  

This topic applies to the Outlook Web App Light. To read about this feature for the standard version of 
Outlook Web App, see Automatic Replies Tab.  

Before you can change any of the settings on this page, you need to select the Send 
automatic replies option button. 

After you change the settings on this page, click Save to apply your changes. 

Don't send automatic replies   Select this option to turn off automatic replies. By 
default, automatic replies are turned off. 

Send automatic replies   Select this option to turn on automatic replies. When you 
turn on automatic replies, a reply is sent to e-mail messages that you receive. After 
you turn on this setting, you need to enter your auto-reply message in the box labeled 
Send a reply once to each sender inside my organization with the following message.  

Send replies only during this time period   Select this option if you want to define a 
time period that includes the dates and the times you want automatic replies to be 
sent. Use the lists next to Start time and End time to configure the dates and times 
for the period you want automatic replies to be sent to senders.  

Replace my current automatic reply message with the following   Select this check box 
to replace your existing internal automatic reply with the new text you enter in the 
text box below it.  

Send automatic reply messages to External Senders   Select this check box to send 
automatic replies to external senders in addition to internal senders. The reply you 
enter for external senders is sent only to senders outside your organization.  

Send replies only to senders in my Contacts list   Select this option if you want 
automatic reply messages to be sent only to those external senders who are in your 
Contacts list.  

Send replies to anyone outside my organization   Select this option if you want 
automatic replies to be sent to anyone outside your organization. This includes people 
in your Contacts list.  

If you don't enter text in the boxes and Automatic Replies is turned on, senders won't 
receive an automatic reply message. 

Replace my current external automatic reply message with the following   Select this 
check box to replace your existing external automatic reply with the new text you 
enter in the text box below it. 

 

 

Calendars 

Create an Appointment 
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Applies to: Office 365 for professionals and small businesses, Office 365 for 
enterprises, Microsoft Exchange, Live@edu 

Topic Last Modified: 2009-08-15 

Unlike meetings, which include other people, appointments are commitments that only 
you are required to attend. Examples of appointments include a visit to a physician, 
picking up a child at school, or time you set aside to work on a project. When you 
create an appointment on your calendar, you can set how that time will appear (such as 
Busy or Away) when others view your schedule. 

How do I create an appointment?  

 

1. In Calendar, on the toolbar, click New. 
2. In the Subject box, type a brief description of the appointment. 
3. In the Location box, type the location where the appointment occurs. 
4. In the Start time and End time lists, select the appropriate dates and times. 
5. In the Show time as list, select how you want your schedule to appear for the 

duration of the appointment. Your selection (Busy, Free, Tentative, or Out of 
Office) is what others will see when they view your schedule. 

6. If the default time interval for reminders isn't satisfactory, set it to the 
interval that you want. 

7. If you want to prevent other people from viewing the details of the 
appointment, click Private. 

8. In the message body, type any additional information, for example, a list of 
materials to bring with you to the appointment. 

9. Click Save and Close or press CTRL+S before closing the appointment form 
browser window. 

Request a Meeting 
Applies to: Office 365 for professionals and small businesses, Office 365 for 
enterprises, Microsoft Exchange, Live@edu 

Topic Last Modified: 2010-09-10 

You can use a meeting request to invite other people to a meeting or other event. 

How do I create a meeting request?  

 

1. In Calendar, on the toolbar, click the arrow next to New, and then click 
Meeting Request. 

2. In the To and Optional text boxes, enter the names of the people who you want 
to receive this meeting request. You can specify a conference room or special 
equipment, such as an overhead projector, in the Resources box. For more 
information about how to manage attendees, see Add or Remove Attendees. 

3. In the Start time and End time lists, select the appropriate dates and times. 
If you want the meeting to occur regularly, click Repeat . For more 
information about repeating items, see Set a Repeating Item. 

4. In the Show time as list, select how you want your schedule to appear for the 
duration of the meeting. Your selection (Busy, Free, Tentative, or Away) is 
what other people see when they view your schedule and the schedules of all 
attendees. 

5. Select the Reminder check box to be reminded about this meeting. This also 
reminds all recipients of the meeting request if they have reminders enabled on 
their calendars. 

6. Type a message to accompany your meeting request in the message text area, and 
then click Send or press ALT+S. A meeting request is sent to each attendee, and 
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the new meeting is added to your schedule. Each person who receives your 
meeting request can accept, decline, or accept it tentatively. 

Set a Repeating Item 
Applies to: Office 365 for professionals and small businesses, Office 365 for 
enterprises, Microsoft Exchange, Live@edu 

Topic Last Modified: 2009-08-16 

Many meetings, appointments, events, and tasks occur regularly over time. Instead of 
creating new items for each occurrence, you can set the item as repeating. 

How do I set a repeating item?  

 

1. Create a new appointment, meeting request, or task, or open one that's already 
created.  

2. On the toolbar, click the repeat icon .  
3. In the Repetition dialog box, under Appointment Time, use the Start and End 

lists to select the start and end times of the repeating item.  
4. Under Repeat Pattern, select how often the appointment or meeting will occur.  
5. Under Range of Repetition, select when you want this repeat pattern to start 

and end.  
6. Click OK.  

7. Click Save and Close or press CTRL+S to save appointments and tasks before 

closing the browser window. Click Send Update or press ALT+S to send updated 
meeting requests.  

What else do I need to know? 

• You can schedule repeating appointments, meetings, and tasks. You can set an 
existing appointment or task to repeat. But you can modify meeting requests to 
repeat only if you created them. 

• The options for repeating calendar items include date and time, but the options 
for repeating tasks do not. 

	
  

The Scheduling Assistant 
Applies to: Office 365 for professionals and small businesses, Office 365 for 
enterprises, Microsoft Exchange, Live@edu 

Topic Last Modified: 2011-03-19 

You can complete most tasks required to set up a meeting by using the Scheduling 
Assistant. 

Note:  

This information applies to the standard version of Outlook Web App. The feature that's described isn't 
available in the Outlook Web App Light.  

How do I use the Scheduling Assistant?  
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1. Create a new appointment or meeting request, and then click the Scheduling 
Assistant tab. 

2. Under Select Attendees, type the names or aliases of the people you want to 
attend your meeting. The names you enter will be automatically resolved, if 
possible. If a unique match can't be found for a name, the name is underlined. 
Right-click the name to view a list of possible matches. Click the name that 
matches to add it to the list of attendees. You can also click Select Attendees 
to open the Address Book window. 

3. To set an attendee as Required , Optional , or Resource , click the icon 
next to the name. Every time you click the icon, it changes to the next 
setting. The meeting organizer can't be changed. 

4. The availability chart automatically displays all your attendees' schedules on 
the day of your meeting with the time of your meeting highlighted. A blue bar 
in the schedule window next to a name means that person is busy at that time.  

5. To change the meeting date, click the Start or End box, and then select a new 
meeting date.  

6. To move the meeting time, click the center of the highlighted bar that 
represents the meeting time, and then drag the meeting to a different time.  

7. After you verify availability, click the Appointment tab to finish filling out 
your meeting request.  

Sharing a Calendar 
How do I share my calendar?  

 

1. In Outlook Web App, click Calendar in the Navigation Pane. 
2. Click Share in the Calendar toolbar. 
3. Click Share This Calendar. 
4. Enter the names of the people you want to share your calendar with on the To 

line, the way you would address a message. 
5. Under Share, click one of the following buttons to set how much information you 

want to share: 
• Free/busy information   Shares only free/busy information. 

• Free/busy information including subject and location   Shares free/busy 
information, as well as the subject and location of calendar items. 

• All information   Lets the recipient see your free/busy information, 
subject, location, and other calendar details. 

6. If you want to automatically request permission to view the recipient's 
Calendar folder, select I want to request permission to view the recipient's 
Calendar folder. 

7. Add any information you want to the body of the request, as you would with any 
other message. 

8. Click Send to send your request. 

Create and Manage Folders 
Applies to: Office 365 for professionals a, Office 365 for enterprises, Microsoft 
Friends and Family, Microsoft Exchange, Live@edu 

Topic Last Modified: 2011-11-23 

By default, messages that are sent to you are stored in your Inbox. But you can 
organize your messages into a hierarchical folder system and continue to adjust it as 
your needs change. 
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How do I create a new mail folder?  

 

1. In the Navigation Pane, click Mail to view the list of all folders in your 
Inbox.  

2. Right-click the folder in which you want to create a new folder. For example, 
to create a subfolder in your Inbox, right-click Inbox. To create a new folder 
at the same level as your Inbox, right-click your name at the top of the folder 
list.  

3. Click Create New Folder.  
4. Type a name for your new folder.  
5. Press ENTER to save your changes.  

How do I create a new calendar folder?  

 

1. In the Navigation Pane, click Calendar.  
2. Click Create New Calendar.  
3. Type a name for the new calendar.  
4. Press ENTER to save your changes.  

How do I create a new contacts folder?  

 

1. In the Navigation Pane, click Contacts.  
2. Click Create New Folder.  
3. Type a name for the new contacts folder. 
4. Press ENTER to save your changes. 

How do I create a new tasks folder?  

 

1. In the Navigation Pane, click Tasks.  
2. Click Create New Folder.  
3. Type a name for the new tasks folder.  
4. Press ENTER to save your changes.  

 

Allow someone else to manage your mail and calendar 
Show All 

Similar to having an assistant help you manage your incoming paper mail, you can use Microsoft Outlook 
to allow another person, known as a delegate, to receive and respond to e-mail messages and meeting 
requests and responses on your behalf. You can also grant additional permissions that allow your 
delegate to read, create, or have more control over items in your Microsoft Exchange Server mailbox. 

 NOTE    A Microsoft Exchange Server account is required. 

In this article 

 

• About Delegate Access 
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• Turn on Delegate Access 
• Change permissions for your delegate 
• Change delegate access to private items 

 

About Delegate Access 
http://office.microsoft.com/en-us/outlook-help/allow-someone-else-to-manage-your-mail-and-calendar-
HA010355554.aspx 

Beyond merely sharing Outlook folders, Delegate Access enables you to grant additional permissions, 
such as allowing a delegate the ability to create e-mail messages or respond to meeting requests on 
your behalf. 

 NOTES  

• As the manager, your mail must be delivered to your mailbox on the Exchange server, not to an Outlook 
Data File (.pst) on your computer. 

• You and the delegate must use the same version of Outlook. 

As the person granting permission, you determine the level of access that the delegate has to your 
folders. You can grant a delegate permission to read items in your folders or to read, create, change, 
and delete items. By default, when you add a delegate, the delegate has full access to your Calendar 
and Tasks folders. The delegate can also respond to meeting requests on your behalf. 

Turn on Delegate Access 
A delegate automatically receives Send on Behalf permissions. By default, the delegate can read only 
the meeting requests and responses sent to the manager. The delegate does not have access to read any 
other messages in your Inbox. 

1. Click the File tab. 
2. Click Account Settings, and then click Delegate Access. 
3. Click Add. 

I don't see the Add button 

4. Type the name of the person whom you want to designate as your delegate, or search for and then click 
the name in the search results list. 

 NOTE    The delegate must be a person in your organization's Exchange Global Address List. 

5. Click Add, and then click OK. 
6. In the Delegate Permissions dialog box, you can accept the default permission settings or select custom 

access levels for Exchange folders. 

If a delegate needs permission to work only with meeting requests and responses, the default 
permission settings, including Delegate receives copies of meeting-related messages sent to me, 
are sufficient. You can leave the Inbox permission setting at None. Meeting requests and 
responses will go directly to the delegate's Inbox. 

 NOTE    By default, the delegate is granted Editor (can read, create, and modify items) 
permission to your Calendar folder. When the delegate responds to a meeting on your behalf, it is 
automatically added to your Calendar folder. 

7. To send a message to notify the delegate of the changed permissions, select the Automatically send a 
message to delegate summarizing these permissions check box. 

8. If you want, select the Delegate can see my private items check box. 
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 IMPORTANT    This is a global setting that affects all of your Exchange folders, including all 
Mail, Contacts, Calendar, Tasks, Notes, and Journal folders. You cannot allow access to private 
items in only one folder. 

9. Click OK. 

 NOTE    Messages sent with Send on Behalf permissions include both the delegate's and manager's 
names next to From. When a message is sent with Send As permissions, only the manager's name 
appears. 

TOP OF PAGE 

Change permissions for your delegate 
1. Click the File tab. 
2. Click Account Settings, and then click Delegate Access. 
3. Click the name of the delegate for whom you want to change permissions, and then click Permissions. 

 NOTE    If you want to remove all Delegate Access permissions, do not click Permissions but 
instead click Remove and skip the remainder of these steps. 

4. Change the permissions for any Outlook folder that the delegate has access to. 
5. To send a message to notify the delegate of the changed permissions, select the Automatically send a 

message to delegate summarizing these permissions check box. 

 NOTE    If you want copies of meeting requests and responses that you receive to be sent to a 
delegate, make sure the delegate is assigned Editor (can read, create, and modify items) permission to 
your Calendar folder, and then select the Delegate receives copies of meeting-related messages sent to 
me check box. 

TOP OF PAGE 

Change delegate access to private items 
If you have assigned permissions to a delegate so that he or she can access your Outlook folders, you 
can hide personal information in appointments, meetings, tasks, and contacts. Open each personal item, 
and on the Calendar Tools tab, in the Tags group, click Private. 

If you want to give a delegate access to see your private items, do the following: 

1. Click the File tab. 
2. Click Account Settings, and then click Delegate Access. 
3. Click the name of the delegate for whom you want to change access to your private appointments, and 

then click Permissions. 
4. Select the Delegate can see my private items check box. 

 IMPORTANT    You should not rely on the Private feature to prevent other people from accessing the 
details of your appointments, contacts, or tasks. To make sure that other people cannot read the items 
that you marked as private, do not grant them Reviewer (can read items) permission to your Calendar, 
Contacts, or Tasks folder. 

 

Flags and Reminders 
Applies to: Office 365 for professionals and small businesses, Office 365 for 
enterprises, Microsoft Exchange, Live@edu 
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Topic Last Modified: 2009-08-14 

You can use flags to remind yourself to follow up on specific items in your mailbox.  

How do I flag an item?  

 

• To add the default flag in the list view of messages, tasks, or contacts, click 

Flag.  

What else do I need to know? 

• Right-click Flag, to select one of five preconfigured reminder flags.  

• The preconfigured flags include the following: 

 Today  

 Tomorrow  

 This Week  

 Next Week  

 No Date  

• Right-clicking Flag also lets you change or remove a flag and set a date 
reminder for the flag. 

• To add a flag to an open item, click Flag in the toolbar, and then select the 
flag you want from the menu. 

• In addition to the flag, you can add a reminder by selecting Set Date and 

Reminder from the menu. You can also click Mark Complete, Clear Flag, and Set 
Default Flag.  

• Here's what the flag menu looks like: 

 

• Flagged items are added to your Tasks folder. 

	
  

Create a Contact 
Applies to: Office 365 for professionals and small businesses, Office 365 for 
enterprises, Microsoft Exchange, Live@edu 
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Topic Last Modified: 2011-11-23 

You can create a contact to store the information about people you communicate with, 
including their e-mail address, street address, and telephone numbers. 

How do I create a contact?  

 

You can create a contact by going to your Contacts folder and clicking New. 

1. In the Navigation Pane, click Contacts. 
2. In Contacts, on the toolbar, click New. 
3. In the new contact window, type the information you want to include for the 

contact. 
• Profile includes the contact's name and job information. 

• Use File As to select how you want the contact to be displayed in the 
Contacts folder. 

• The Contact section includes the contact information for the contact. 
This includes telephone numbers and e-mail addresses. 
In some boxes, you can use the drop-down lists to record multiple 
entries. For example, the E-mail list lets you store up to three 
different e-mail addresses for a contact (E-mail, E-mail 2, and E-mail 
3). You can also store multiple telephone numbers in addition to the 
business, home, and mobile telephone numbers. 

• Use the Addresses section to store the business, home, and other physical 
addresses for a contact. You can also designate which address to use as 
the default mailing address by clicking Mailing Address and selecting the 
address that you want from the list. 

• The Details section is where you can add attachments, for example, a Word 
document or notes about the contact. 

4. Click Save and Close or press CTRL+S before closing the contact form browser 
window. 

You can create a contact from the information in the From or To fields in a message. 

1. Go to a message in any folder in your mailbox. 
2. Right-click on the name or e-mail address you want to add to your contacts, and 

then click Add to Contacts. 
3. A new Contact form will open with the display name and e-mail address already 

added. 
4. Add any other information you want, and then click Save and Close. 

 

Import Contacts 
Applies to: Office 365 for professionals and small businesses, Office 365 for 
enterprises, Microsoft Exchange, Live@edu 

Topic Last Modified: 2010-09-09 

You can use Import Contacts to bring contacts from other accounts into the account you 
access from Outlook Web App. 
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 How do I import contacts?  

 

1. Export the contacts from your other e-mail account to a .csv file. Note where 
you save the .csv file. See Learn More About Importing Contacts for examples of 
how to export contacts. 

2. Sign in to Outlook Web App. 
3. Go to Contacts, and then click Import in the toolbar. Or, go to Options > My 

Account > Shortcuts to other things you can do, and then click Import your 
contacts from an existing email account. 

4. Enter the path to the .csv file with your contacts, or click Browse to locate 
your file. 

5. Click Next. 
6. Wait while your contacts are imported. 
7. When the import is complete, click Finish. 

 

Create a Group 
Applies to: Office 365 for professionals a, Office 365 for enterprises, Microsoft 
Friends and Family, Microsoft Exchange, Live@edu 

Topic Last Modified: 2011-03-19 

You can create a group to store a list of people or groups you want to send e-mail to. 
You can use a group to send the same message to multiple contacts without having to 
enter each contact separately in the message. 

Note:  

This information applies to the standard version of Outlook Web App. The feature that's described isn't 
available in the Outlook Web App Light.  

How do I create a group?  

 

1. In the Navigation Pane, click Contacts. 
2. In Contacts, on the toolbar, click the arrow to the right side of the New 

button. 
3. Click Group. 
4. In the new group window, enter the information you want to include for the 

group. 

• Group Name is the display name for the group. 

• Members lets you enter the members you want in your group. See below for 
details about adding members to a group. 

• Notes is where you can add information about the group. 

5. Click Save and Close before you close the group form browser window. 

How do I add members to a group?  
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You can add members to a group by adding them to the Members box and then clicking Add 
to Group. You can add multiple entries to a group by typing all or part of a name or 
an e-mail address in the Members box. Separate each entry with a semicolon (;). When 
you've finished adding names, click Add to Group. If no duplicate names are found, the 
names will be resolved automatically. 

Partial names or e-mail addresses to their corresponding recipients can be 
automatically resolved only if the partial name or e-mail address is unique. For 
example, if the address list contains the names John and Johnny, and you type John, 
the name John isn't unique. This is because John and Johnny can be matched to John. 
The name John appears in gray text with a dashed red underline to indicate that it 
isn't unique. If you try to send a message to one or more recipients who can't be 
resolved to an e-mail address, a menu will be displayed that lists each unresolved 
name. For each unresolved name, you can delete the name from the list of recipients or 
select from a list of possible matches that were found in the Address Book. 

You can also add members by clicking Members. This opens the Address Book. The Address 
Book lets you search for entries in your organization's shared address book or in your 
Contacts folder. After you locate the entry you're looking for in the Address Book, 
add it to the list of members you want to add by selecting the name and then clicking 
Members. Click OK to return to your group. Click Add to Group to add the entries to 
your group. Click Save and Close to save your changes. 

	
  


